Alert Channel down on Sensor
- Introduction
- Users will see the information stated in the Alert Channel as per below screenshot.
Common Causes
The sensor is running on version 10.x.x.x, which is McAfee Brand software and is end of life and is not supported anymore.
- Solutions
- Upgrade the sensor and manager to the latest version to resolve the issue
Note: Kindly refer to the Trellix support team for more information and accuracy in troubleshooting.