Unable to access into ATD GUI
- Introduction
- Users were unable to access into ATD GUI
- Common Causes
- Corrupted OS may be the cause of this issue.
- Solutions
- The appliance need to be reimage by referring below KB:
Note: An active Trellix license is required to proceed with the appliance reimage. This is crucial to prevent any issues during the reimaging process. Please note that with an inactive license, product owner unable to perform any configurations, and the Advanced Threat Detection (ATD) appliance will not be able to analyze samples. This will lead to degraded ATD health. Essentially, an expired ATD license renders the physical or virtual appliance non-functional, significantly compromising its ability to detect and analyze advanced threats.